Start a new topic

Troubles with MMS

Dear Live Connected


I can neither send a MMS to anyone nor receive a MMS. This has been happening since I updated my mobile setting after I followed handset setting message sent from you, which puts me in a difficult situation very often.


So please let me know how I should change my handset settings to enable MMS message, for example step by step guide.


Thanks heaps,


Regards,

Ethan


1 person has this question

Hi John,


Here is something we picked up from one of our fantastic customers on Facebook yesterday using the same handset:



 "I just rebooted the phone into safe mode (disabling all 3rd party) and MMS started to work again. Seems to be a well known bug that is fixed with the Android 6.0.1 rollout (see this thread: https://productforums.google.com/forum/... ) - hopefully the update fixes for me, booting into safe just to download isn't pleasant!"

 

Can't Send/Receive MMS on Nexus 5 after Android 6.0 Update

PRODUCTFORUMS.GOOGLE.COM




There was also this thread that we found on Whirlpool which you might like to try?




If you run through this thread on Whirlpool, it provides a few fixes as this is actually handset related:

http://forums.whirlpool.net.au/archive/2184256




:-)

I am using Nexus 5. I followed the directiom above but I could not get any mms. Could you help me ?

Hi Michael,


No worries, I've sent the configuration settings to your handset via SMS.


Please follow the directions below to provision:


MMS Configuration1.  

Mobile Phone: Samsung I9250 Galaxy Nexus2. 

 MMS Service: Optus MMS3. 

 Mobile Number: +614025xxxxx.  


Finished. Thank You.

Your settings will be delivered shortly via SMS.
   

On the device, tap Apps icon > Settings > (More... >) Mobile networks > Access Point Names.

Create a new Access point (tap Menu icon > New APN) and input the values listed below: -

Name: Optus MMS

APN : mmsEnter the user name and password listed below. If no value is listed, leave the field blank.

Username

Password

Enter http://mmsc.optus.com.au:8002/ as the MMSC.Enter the MMS proxy and port listed below: -

MMS proxy: 61.88.190.10

MMS port: 8070Set the APN type as mms and save the APN.

Return to the home screen.


The settings are saved and the service is ready for use.


Hope this info helps :-)


@ Lowesgang  ,  


Sorry- how may I assist you ?


Hi Marco,


Of course- may I ask what the handset make and model is that you're currently using?


I can arrange to send you the configuration settings via SMS to your hardware for you.


:-)



 Hi,


I can actually send and receive "normal" text messages (SMS) but cant send or receive any messages with images attached. We have 4 services with LC, all with HTC-One phones and all of them have the same settings. Three of them are working fine but of course - mine is plying up.


Would you please be able to pinpoint me to the corrct settings??


regards


Marco

Hi Ethan,


Thanks for your post.


If we've sent you the configuration settings then these are actually distributed by the network and so should work perfectly providing it's been sent for the appropriate handset make and model.


Can I firstly please confirm the handset you're using so I can re-send the config settings to you?


Ta :-)


Login to post a comment